phpMyAdmin数据库打开报错“在服务商检测到错误”

phpMyAdmin打开报错“在服务商检测到错误”怎么办?

1

使用的是,进入数据库发现弹出在服务商检测到错误”,这个是因为php版本不对,需要在修改一下phpMyAdmin对应的php版本。

解决方法:

在宝塔面板后台——软件管理→phpmyadmin→设置→php版本(然后选择对应PHP版本即可)

2

phpmyadmin与PHP匹配说明:

如果只有PHP5.2,请安装 phpmyadmin4.1;

如果只有PHP5.5及以下版本,请安装phpmyadmin4.4;

如果只有PHP5.6,请安装phpmyadmin4.6;

如果只有PHP7.x,请安装phpmyadmin4.7/4.8版本;

未经允许不得转载:郑州seo|不知则问,不能则学!-郑州seo笔记 » phpMyAdmin数据库打开报错“在服务商检测到错误”

赞 (0)
'); })();